
 

 

           แผนการสอน/แผนการเรียนรู้ภาคทฤษฎี 

 

แผนการสอน/การเรียนรู้ภาคทฤษฎี หน่วยที่  4 

ชื่อวิชา      เทคนิคการสร้างภาพเคล่ือนไหวคอมพิวเตอร์ สอนสัปดาห์ที่  4 

ชื่อหน่วย   การใช้สี     
 

คาบรวม  16 

ช่ือเรื่อง     รูปแบบการมองเห็นสีในแบบต่างๆ  ก าหนดสีโดยใช้พาเนล Color และพาเนล 

Swatches ได้  วิธีการเปล่ียนสีให้กับออบเจ็กต์ได้ 
จ านวนคาบ 4 

หัวข้อเรื่อง 
จุดประสงค์เชิงพฤติกรรม: 
 ด้านความรู้ 

1. รูปแบบการมองเห็นสีในแบบต่างๆ 
2. ก าหนดสีโดยใช้พาเนล Color และพาเนล Swatches ได้ 
3. วิธีการเปล่ียนสีให้กับออบเจ็กต์ได้ 

ด้านทักษะ 
1. ก าหนดรูปแบบการมองเห็นสีในแบบต่างๆ 

2. ก าหนดสีโดยใช้พาเนล Color และพาเนล Swatches ได้ 

3. ท าการเปล่ียนสีให้กับออบเจ็กต์ได้ 

ด้านคุณธรรม จริยธรรม/บูรณาการเศรษฐกิจพอเพียง 
4. ฝึกความมีน้ าใจกับเพื่อนในห้องเรียนต้ังแต่เริ่มเข้าเรียนตลอดจนการปฏิบัติกิจกรรมต่าง ๆ 
5. ฝึกการตรงต่อเวลาต้ังแต่เริ่มเรียนจนกระท่ังปฏิบัติ  กิจกรรมจนเสร็จทุกกิจกรรม 
 

สาระส าคัญ 
           สี เป็นส่วนส าคัญในการออกแบบช้ินงาน ซึ่งในบทการวาดรูปท่ีผ่านมา เราได้กล่าวถึงการเลือกสีเส้น 
Stroke Color และสีพื้น Fill Color มาแล้ว ในบทนี้เราจะกล่าวถึงการใช้เครื่องมืออื่นๆ ท่ีเกี่ยวกับสีใน Flash 
 
สมรรถนะอาชีพประจ าหน่วย  

1.    ใช้สีในการออกแบบช้ินงานได้อย่างเหมาะสม 
 
 



 

 

 
 

จุดประสงค์การสอน/การเรียนรู ้
จุดประสงค์ท่ัวไป / บูรณาการเศรษฐกิจพอเพียง      

1. ศึกษาการจัดการฟอนต์ในมูฟวี่ของ Flash 
2. ปฏิบัติการสร้างข้อความ 
3. ปรับแต่งข้อความด้วยเครื่องมือ Flash CS6 
4. เข้าใจปรับแต่งรูปทรงข้อความ Transforming Text 
5. ปฏิบัติการใส่ลิงค์ให้กับข้อความ 
6. ศึกษาการสร้างและใช้งานฟอนต์ซิมโบล (Font Symbols) 
7. อธิบายการแก้วรรณยุกต์ลอย 

จุดประสงค์เชิงพฤติกรรม / บูรณาการเศรษฐกิจพอเพียง 
1. ก าหนดรูปแบบการมองเห็นสีในแบบต่างๆ 

2. ก าหนดสีโดยใช้พาเนล Color และพาเนล Swatches ได้ 

3. ท าการเปล่ียนสีให้กับออบเจ็กต์ได้ 
4. ฝึกความมีน้ าใจกับเพื่อนในห้องเรียนต้ังแต่เริ่มเข้าเรียนตลอดจนการปฏิบัติกิจกรรมต่าง ๆ 
5. ฝึกการตรงต่อเวลาต้ังแต่เริ่มเรียนจนกระท่ังปฏิบัติ  กิจกรรมจนเสร็จทุกกิจกรรม 

 
 

 
 
 

  
 
 

 
 

 
 
 
 
 
 



 

 

 
 
 

 

เนื้อหาสาระ 
ลือกและผสมสีโดยใช้พาเนล Color 
      เลือก Window->Color หรือกดคีย์ <Shift>+<F9> เปิดพาเนล Color ส าหรับใช้ผสมสีและไล่สีได้ตาม
ต้องการ ซึ่งมีรายละเอียดต่างๆ ดังนี ้

 
 

     วิธีใช้ให้เราคลิก  หรือ  เพื่อก าหนดว่าต้องการก าหนดสีให้กับเส้น หรือพื้นรูป จากนั้น
เลือกแบบของสีท่ีต้องการและก าหนดโหมดสีโดยคลิกท่ี และเลือกโหมดสีท่ีต้องการใช้เป็น แบบ RGB หรือ HSB 
 
 
 
 
 
 
เราสามารถเลือกใส่สีได้จากไอคอนส าเร็จรูป ดังนี้  



 

 

 
          ใส่สีขาวด าให้กับออบเจ็กต์  
          เลือกไม่ใส่สีกับเส้นหรือพื้นรูปตามต้องการ 
          สลับการใส่สีระหว่างเส้นกับพื้นรูป 
 

      ก าหนดความโปร่ง/ทึบขอสีได้ในช่อง Alpha (100% หมายถึง สีทึบท่ีสุด และ 0% คือ  ให้สีโปร่งใส
ท่ีสุด ไม่เห็นสีเลย 

 



 

 

 

 
 
      ค าส่ัง Add Swatch ในเมนูจะเป็นกรเพิ่มสีท่ีเราผสมนี้ไปไว้ในจานสีท่ีแสดงในหน้าต่างเลือกสีปกติ ท าให้เรา



 

 

คลิกเลือกใช้ได้โดยไม่ต้องกลับมาผสมสีนี้ใหม่ 

 
 
รายละเอียดการใช้สีแบบต่างๆ  
      ใน Color Mixer เราเลือกแบบของสีท่ีใช้ได้ ต้ังแต่สีปกติ (Solid) สีแบบเกรเดียนท์ซึ่งมีให้เลือกสองแบบ คือ
แบบไล่โทนสีเป็นแนวเส้นตรง (Linear) หรือแบบไล่โทนสีเป็นวงกลม (Radial) และการใช้ภาพมา “เท” เป็นสีพื้น
ของรูป (Bitmap) แต่ถ้าไม่ต้องการใส่สีเลยก็ให้เลือก None 

 



 

 

 

 



 

 

 

 

 
      ส าหรับการสร้างสีแบบ Linear, Radial และ Bitmap จะปรากฏตัวเลือก Overflow ขึ้นมา เพื่อให้เราปรับ



 

 

ลักษณะการไล่สีในรูปแบบต่างๆ ดังนี้ 
 
      Normal ก าหนดให้ไล่สีตามปกติหรือตามรูปแบบเดิมของสีแบบ 
เกรเดียนท์ท่ีเราเลือก  
      Miror ก าหนดให้การไล่สีเป็นแบบสะท้อน เหมือนมีการสะท้อนกลับ 
จากกระจกเงา แต่จะเห็นชัดขึ้นเมื่อชู่กับ Gradient Transform  
Tool ซึ่งจะกล่าวในหัวข้อต่อไป 
      Repeat ก าหนดให้ไล่สีแบบซ้ าๆ กัน จากส่วนท่ีมีสีเข้มไปจนถึงสีอ่อน  
จากนั้นก็เริ่มต้นไล่สีเข้มอีกครั้งซ้ าไปมา จ ากระท่ังเต็มออบเจ็กต์ท่ีเราสร้าง 
 
เลือกสีจากหน้าต่าง Swatches 
     พาเนล Swatches จะแสดงจานสีให้เราเลือก Stroke Color และ Fill Color ได้อย่างสะดวก ซึ่งง่ายกว่าการ
คลิกเลือกจากทูลบ็อกซ์ เพราะเราส่ังให้แสดงพาเนลนี้ไว้ได้ตลอดบนจอภาพ โดยเลือกค าส่ัง Window=>Swatches 

 
 



 

 

 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 

กิจกรรมการเรียนการสอนหรือการเรียนรู้ 
ข้ันตอนการสอนหรือกิจกรรมของครู ข้ันตอนการเรียนรู้หรือกิจกรรมของนักเรยีน 

1.  ข้ันน าเข้าสู่บทเรียน  (15 นาท ี) 
1. บอกวัตถุประสงค์การเรียน  
2. กฏเกณฑ์การเรียน คะแนน วิธีการวัดผล 
3. สอบเก็บคะแนนบทท่ี 3 
4. น าเข้าสู่บทเรียน 

  

2.  ขั้นให้ความรู้ (75 นาท)ี 
1. ครูอธิบายเรื่องสีเบ้ืองต้น 
2. ครูให้เรียนจาก CAI  
3. ลองปฏิบัติตามจาก CAI  
4. ท าการสรุปส่วนประกอบ เครื่องมือ ร่วมกัน

ในช้ันเรียนโดยการถาม-ตอบ 
 

3. ขั้นประยุกต์ใช้ ( 105 นาที ) 

1. ผู้สอนให้ผู้เรียนท าแบบฝึกหัด   

2.  น าส่ิงท่ีเรียนไปใช้ในการประกอบช้ินงาน 
 

4.  ขั้นสรุปและประเมินผล ( 30 นาที ) 
1. ผู้สอนและผู้เรียนร่วมกันสรุปเนื้อหาท่ีได้

เรียนให้มีความเข้าใจในทิศทางเดียวกัน 
2. สอบเก็บคะแนน 

 
 

 
 
 

1.  ข้ันน าเข้าสู่บทเรียน  (15 นาท ี) 
      1. ฟังวัตถุประสงค์การเรียน  
      2.  ฟังกฏระเบียบในการเรียน 
      3.  สอบปฏิบัติกับเครื่องคอมพิวเตอร์ 
      4.  ฟังและตอบค าถาม 
 

2.  ข้ันให้ความรู้ (75 นาท ี) 
1. ฟังเรื่องสีเบ้ืองต้น และถาม 
2. เรียนจาก CAI  
3. ปฏิบัติตามจาก CAI  
4. ท าการสรุปส่วนประกอบ เครื่องมือ ร่วมกันใน

ช้ันเรียนโดยการถาม-ตอบ 
 
3.  ขั้นประยุกต์ใช้ ( 105 นาท ี) 

1. ผู้เรียนท าแบบฝึกหัด    
2. น าส่ิงท่ีเรียนไปท าการสร้างช้ินงาน 

 
4.  ข้ันสรุปและประเมินผล ( 30 นาที ) 

1. ผู้สอนและผู้เรียนร่วมกันสรุปเนื้อหาท่ีได้เรียน
เพื่อให้มีความเข้าใจในทิศทางเดียวกัน 

2. ลองฝึกทักษะเพื่อน ามาสอบปฏิบัติ 
 
 
 
 
 
 
 
 
 
 



 

 

 
 

งานที่มอบหมายหรือกิจกรรมการวัดผลและประเมินผล 

         ก่อนเรียน  
             1.   การถาม-ตอบ ก่อนเรียน    
 

         ขณะเรียน 
   สืบค้นข้อมูลจาก Internet เพื่อเป็นเนื้อหาเพิ่มเติมขณะเรียน 
 

 หลังเรียน 
1.  ช้ินงานนักศึกษาท่ีครูให้ค้นหา 
2. อ่านหนังสือสอบในสัปดาห์ถัดไป 
 

ค าถาม 
          - 

ผลงาน/ชิ้นงาน/ความส าเร็จของผู้เรียน 
1.  งานท่ีปฏิบัติกับเครื่องคอมพิวเตอร์ 

 

สมรรถนะที่พึงประสงค ์
ผู้เรียนสร้างความเข้าใจเกี่ยวกับ    
1. วิเคราะห์และตีความหมาย 
2. ต้ังค าถาม 
3. อภิปรายแสดงความคิดเห็นระดมสมอง 
4. การประยุกต์ความรู้สู่งานอาชีพ 

 

สมรรถนะการสร้างคา่นิยม 
ปลูกฝังคุณธรรม จริยธรรม 
 
 
 
 
 
 



 

 

 
 
 

 

สมรรถนะการปฏิบตัิงานอาชีพ 

1.    น าหลักการเกี่ยวกับเรื่องสีไปใช้ในการประกอบวิชาชีพด้านการออกแบบ    
 

สมรรถนะการขยายผล 
- 

สื่อการเรียนการสอน/การเรยีนรู ้
 
 สื่อสิ่งพิมพ์ 
                ตัวอย่างการใช้สีงานต่าง ๆ ใน Internet  
  

 
 

 
 สื่อโสตทัศน์ (ถ้ามี) 

1. CAI 
 
    
สื่อของจริง 
 

1.    ส่ือนักศึกษาท่ีครูให้ท าในภาคเรียนท่ีแล้ว , Internet, E-learning, E- books, Website 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 

 
 

แหล่งการเรียนรู ้
 
     ในสถานศึกษา 

1. ห้องสมุดวิทยาลัยเทคนิคพัทยา 
2. ห้องปฏิบัติการ  732 
3. มือถือนักศึกษา  (กรณี Net วิทยาลัยไม่สามารถใช้งานได้) 
 

    นอกสถานศึกษา 

                           - 
 

การบูรณาการ/ความสมัพันธ์กับวิชาอ่ืน 
1. บูรณาการกับวิชาชีวิตและวัฒนธรรมไทย   ด้านการพูด  การอ่าน  การเขียน และการฝึกปฏิบัติตนทาง

สังคมด้านการเตรียมความพร้อม  ความรับผิดชอบ และความสนใจใฝ่รู้ 
2. บูรณาการกับวิชากีฬาเพื่อพัฒนาสุขภาพและบุคลิกภาพ  ด้านบุคลิกภาพในการน าเสนอหน้าช้ันเรียน 
3. บูรณาการกับวิชาหลักเศรษฐศาสตร์ ด้านการเลือกใช้ทรัพยากรอย่างประหยัด 

 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 
 
 
 
 

 

การประเมินผลการเรียนรู ้

 หลักการประเมินผลการเรียนรู ้
 

 ก่อนเรียน 
1.  สืบค้นตัวอย่างประกอบ 

 
 
            ขณะเรียน 

1. ความสนใจในการเรียนรู้ การค้นคว้า การมีส่วนร่วมในกิจกรรม 
2. การซักถามและการตอบค าถาม 

     
 
            หลังเรียน 

     สอบหลังเรียน 

 
ผลงาน/ชิ้นงาน/ผลส าเร็จของผู้เรียน  

1.   ช้ินงานท่ีมอบหมายให้นักศึกษาท าการค้นคว้า          
 
รายละเอียดการประเมินผลการเรียนรู้ 

1.  สอบปฏิบัติกับคอมพิวเตอร์ 
 
 
 
 
 
 



 

 

 
 
 
 
 
 
 
 

แบบประเมินผลการน าเสนอผลงาน 

ช่ือกลุ่ม……………………………………………ช้ัน………………………ห้อง........................... 
รายช่ือสมาชิก       1……………………………………เลขท่ี…….    2…………………………………เลขท่ี……. 

                        3……………………………………เลขท่ี…….    4……………………………………เลขท่ี……. 

ท่ี รายการประเมิน 
คะแนน 

ข้อคิดเห็น 
3 2 1 

1 เนื้อหาสาระครอบคลุมชัดเจน (ความรู้เกี่ยวกับเนื้อหา ความ
ถูกต้อง  ปฏิภาณในการตอบ และการแก้ไขปัญหาเฉพาะหน้า) 

    

2 รูปแบบการน าเสนอ     
3 การมีส่วนร่วมของสมาชิกในกลุ่ม     
4 บุคลิกลักษณะ  กิริยา  ท่าทางในการพูด  น้ าเสียง  ซึ่งท าให้

ผู้ฟังมีความสนใจ 
    

รวม     
 

            ผู้ประเมิน………………………………………………… 
เกณฑ์การให้คะแนน 
1.  เนื้อหาสาระครอบคลุมชัดเจนถูกต้อง 
 3  คะแนน    =  มีสาระส าคัญครบถ้วนถูกต้อง  ตรงตามจุดประสงค์ 
 2  คะแนน    =  สาระส าคัญไม่ครบถ้วน  แต่ตรงตามจุดประสงค์ 
 1  คะแนน    =  สาระส าคัญไม่ถูกต้อง ไม่ตรงตามจุดประสงค์ 
2.  รูปแบบการน าเสนอ 

3  คะแนน     =  มีรูปแบบการน าเสนอท่ีเหมาะสม  มีการใช้เทคนิคท่ีแปลกใหม่  ใช้ส่ือและ
เทคโนโลยีประกอบการ น าเสนอท่ีน่าสนใจ  น าวัสดุในท้องถิ่นมาประยุกต์ใช้อย่างคุ้มค่าและ
ประหยัด 



 

 

1. คะแนน    =  มีเทคนิคการน าเสนอท่ีแปลกใหม่  ใช้ส่ือและเทคโนโลยีประกอบการน าเสนอท่ี
น่าสน ใจ  แต่ขาดการประยุกตใ์ช้ วัสดุในท้องถิ่น         

           1  คะแนน     =  เทคนิคการน าเสนอไม่เหมาะสม และไม่น่าสนใจ 
3.  การมีส่วนร่วมของสมาชิกในกลุ่ม 
 3  คะแนน     =  สมาชิกทุกคนมีบทบาทและมีส่วนร่วมกิจกรรมกลุ่ม 
 2  คะแนน     =  สมาชิกส่วนใหญ่มีบทบาทและมีส่วนร่วมกิจกรรมกลุ่ม 
 1  คะแนน     =  สมาชิกส่วนน้อยมีบทบาทและมีส่วนร่วมกิจกรรมกลุ่ม 
4.  ความสนใจของผู้ฟัง 
 3  คะแนน     =  ผู้ฟังมากกว่าร้อยละ 90  สนใจ และให้ความร่วมมือ 
 2  คะแนน     =  ผู้ฟังร้อยละ 70-90  สนใจ และให้ความร่วมมือ 
 1  คะแนน     =  ผู้ฟังน้อยกว่าร้อยละ 70  สนใจ และให้ความร่วมมือ 

แบบประเมินกระบวนการท างานกลุ่ม 

ช่ือกลุ่ม……………………………………………ช้ัน………………………ห้อง........................... 
รายช่ือสมาชิก       1……………………………………เลขท่ี…….    2…………………………………เลขท่ี……. 

                        3……………………………………เลขท่ี…….    4……………………………………เลขท่ี……. 

ท่ี รายการประเมิน 
คะแนน 

ข้อคิดเห็น 
3 2 1 

1 การก าหนดเป้าหมายร่วมกัน     
2 การแบ่งหน้าท่ีรับผิดชอบและการเตรียมความ

พร้อม 
    

3 การปฏิบัติหน้าท่ีท่ีได้รับมอบหมาย     
4 การประเมินผลและปรับปรุงงาน     

รวม     
 

ผู้ประเมิน………………………………………………… 
วันท่ี…………เดือน……………………..พ.ศ…………... 

เกณฑ์การให้คะแนน 

1.  การก าหนดเป้าหมายร่วมกัน 
 3  คะแนน  =  สมาชิกทุกคนมีส่วนร่วมในการก าหนดเป้าหมายการท างานอย่างชัดเจน 
 2  คะแนน  =  สมาชิกส่วนใหญ่มีส่วนร่วมในการก าหนดเป้าหมายในการท างาน 

1  คะแนน  =  สมาชิกส่วนน้อยมีส่วนร่วมในการก าหนดเป้าหมายในการท างาน 
2.  การมอบหมายหน้าท่ีรับผิดชอบและการเตรียมความพร้อม 



 

 

3  คะแนน  =  กระจายงานได้ท่ัวถึง  และตรงตามความสามารถของสมาชิกทุกคน   มีการ
จัดเตรียมสถานท่ี  ส่ือ /  
                     อุปกรณ์ไว้อย่างพร้อมเพรียง 

 2  คะแนน  =  กระจายงานได้ท่ัวถึง  แต่ไม่ตรงตามความสามารถ  และมีส่ือ / อุปกรณ์ไว้อย่าง
พร้อมเพรียง แต่ขาด 
                                     การจัดเตรียมสถานท่ี 
 1  คะแนน  =  กระจายงานไม่ท่ัวถึงและมีส่ือ / อุปกรณ์ไม่เพียงพอ 
3.  การปฏิบัติหน้าท่ีท่ีได้รับมอบหมาย 
 3  คะแนน  =  ท างานได้ส าเร็จตามเป้าหมาย และตามเวลาท่ีก าหนด 
 2  คะแนน  =  ท างานได้ส าเร็จตามเป้าหมาย แต่ช้ากว่าเวลาท่ีก าหนด 
 1  คะแนน  =  ท างานไม่ส าเร็จตามเป้าหมาย 
4.  การประเมินผลและปรับปรุงงาน 
 3  คะแนน  =  สมาชิกทุกคนร่วมปรึกษาหารือ  ติดตาม  ตรวจสอบ  และปรับปรุงงานเป็นระยะ 
 

บันทึกหลังการจัดการเรียนรู้ 

รหัสวิชา  3204-2102  เทคนิคการสร้างภาพเคลื่อนไหวคอมพิวเตอร์   
วันที่ …………………….. สัปดาห์ที่…...... 

.คอมพิวเตอร์ธุรกิจ คอมพิวเตอร์ธุรกิจ/2 | ปวส.1 | 2558  
ครูผู้สอน 2003002 นางสาวภคมน หวังวัฒนากูล จ านวน 20 คน  

 
หัวข้อเร่ือง/เนื้อหาสาระ : 

 
  

 
กิจกรรม/วิธีการสอน 

 
  

 
  

 
 
สื่อการเรียนรู้/แหล่งการเรียนรู้ 

 
 
 
สอดแทรกคุณธรรมจริยธรรม  

 
  

 
 

 
การวัดและประเมินผลหลังการสอน  

 
  

 



 

 

 

 

สมรรถนะท่ีนักเรียนได้  
 

  
 
 

 
ผลการใช้และปรับปรุงแผนการสอน  

 
  

 
 

  

ปัญหาที่น าไปสู่การวิจัย  
 
 

  
 

 
 
 

 

แบบประเมินคุณธรรมจรยิธรรม 

ค าชี้แจง  ให้ขดีเครื่องหมายถูก ในช่องพฤติกรรมของนักเรียนเพ่ือประเมินคุณธรรม
จริยธรรม 

เกณฑ์การตัดสิน 
                                           4          คะแนน          หมายถึง          พฤติกรรมดีมาก 

                                       3          คะแนน          หมายถึง          พฤติกรรมดี 



 

 

แบบประเมินผล 
วันที่ .............. เดือน ............................... พ.ศ. ............... 

ล าดับ
ที่ ชื่อ - นามสกุล 

ผลการประเมิน 

รวม ผลงาน การมีส่วน
ร่วม 

ความรับผิดชอบ 

  1 2 3 4 1 2 3 1 2 3 10 

             

             

             

             

             

             

             

             

             

             

             

             

             

             

             

             

             

             

เกณฑ์การให้คะแนน 
 ดีมาก = 4            ดี = 3  ปานกลาง = 2   ต้องปรับปรุง = 1 
 
 
 

 
 

เลข 

ที ่

 

ชื่อ – สกุล 

ผู้รับการ 

ประเมิน 

 

                             พฤติกรรมของนักเรียน 

ความมีวินัย ความ
รับผิดชอบ 

มนุษย์
สัมพันธ์ 

ความอดทน ความรอบ
ปลอดภัย 

 

รวม 

4 3 2 1 4 3 2 1 4 3 2 1 4 3 2 1 4 3 2 1 20 

1                       

2                       

                                       2          คะแนน          หมายถึง          พฤติกรรมพอใช้ 
                                       1          คะแนน          หมายถึง          พฤติกรรมต้องปรับปรุง 



 

 

3                       

4                       

5                       

6                       

7                       

8                       

9                       

10                       

11                       

12                       

13                       

14                       

15                       

16                       

17                       

18                       

19                       

20                       

21                       

22                       

23                       

24                       

25                       

26                       

27                       

28                       

29                       

30                       

 

                                                                                      ผู้ประเมิน……………………………                                                                                                                            

                                                                                                 (…………………………..) 
 

 
 

  

แบบฝึกหัด 

อธิบายข้ันตอนการใส่ตัวอักษรลงในไฟล์งานมาพอเข้าใจ 
ตอบ ขั้นตอนการใส่ตัวอักษรลงในไฟล์งานมีดังนี้ 

 1. คลิกเครื่องมือ    Text Tool ท่ี Tools Panel 



 

 

2. คลิกเมาส์ท่ีจุดเริ่มต้นบน Stage คลิกค้างไว้แล้วลากเมาส์ก าหนดขอบเขตท่ีวางข้อความแล้ว
ปล่อยเมาส์ จะปรากฏกรอบส่ีเหล่ียมพร้อมมีเส้นกะพริบอยู่ข้างใน 

3. พิมพ์อักษรหรือข้อความลงไป  

2. อธิบายข้ันตอนการปรับเปล่ียนรูปแบบฟอนต์ (Font Setting) มาพอเข้าใจ 
ตอบ ขั้นตอนการปรับเปล่ียนรูปแบบฟอนต์มีดังนี้ 

1. เปิดหน้าต่าง Properties ขึ้นมา จากนั้นคลิกเมนู Window > Properties 

2. หากต้องการเปล่ียน Font ให้เป็นรูปแบบอื่น ให้คลิกเมาส์ท าแถบสีตรงข้อความท่ีต้องการ
เปล่ียน Font นั้น 

3. คลิกเมาส์เลือกช่ือ     Font  ตามท่ีต้องการ 

4. หากต้องการลดหรือเพิ่มขนาดตัวอักษร ให้คลิกปุ่ม    ท่ีตัวเลขบอกขนาดตัวอักษร 
แล้วเล่ือนขึ้นขยายขนาดตัวอักษรหรือเล่ือนลงเพื่อลดขนาดตัวอักษรตามท่ีต้องการ 

5. คลิกปุ่ม    Text (Fill) Color 
6. คลิกเมาส์เลือกสีให้กับตัวอักษร 

7. หากต้องการก าหนดให้ตัวอักษรเปล่ียนเป็นตัวหนา ให้คลิกปุ่ม    

8. หากต้องการก าหนดให้ตัวอักษรเปล่ียนเป็นตัวเอียง ให้คลิกปุ่ม   

9. จัดวางข้อความให้อยู่ตรงกลางกรอบข้อความพอดี โดยคลิกปุ่ม   
10. การปรับแต่งอื่น ๆ ให้ทดลองคลิกปุ่มต่าง ๆ Properties เพื่อศึกษาด้วยตนเอง 
11. เลือกเมนู Modify > Convert to Symbol  หรือคลิกเมาส์ขวาท่ีกรอบข้อความ เลือกเมนู 

Convert to Symbol… 
12. ในช่อง Name: ให้ใส่ช่ือท่ีต้องการลงไป 
13. ก าหนดให้เป็น Symbol  แบบ  Graphic  
14. คลิกปุ่ม  OK เพื่อเก็บ Symbol  ข้อความนี้ไว้ใช้งานต่อไป 
15.  

3. การปรับแต่งข้อความด้วย    Free Transform Tool เป็นการปรับแต่งโดยวิธีการใด 



 

 

  

  

ตอบ การปรับแต่งข้อความด้วย    Free Transform Tool เป็นการปรับแต่งโดยวิธีการบิดเอน หมุน 
พลิกข้อความ ย่อ ขยายข้อความ  

4. ในขั้นตอนการปรับแต่งข้อความด้วย    Free Transform Tool หากต้องการจะท า
การย่อหรือขยายกรอบข้อความอย่างได้สัดส่วนจะต้องท าอย่างไร 
ตอบ ให้คลิกท่ี          Free Transform  และคลิกท่ี          Scale  
5. เมื่อต้องการหมุนกรอบข้อความไปในทิศทางตามต้องการจะต้องท าอย่างไรบ้าง 
ตอบ ให้คลิกท่ี          Free Transform  และคลิกท่ี          Scale 
6. ในการใส่ Link ให้กับข้อความ ขั้นตอนการก าหนดสไตล์การเปิดหน้าเว็บไซต์แบบ Parent จะมีผล
อย่างไรบ้าง 
ตอบ    ท าให้เว็บปลายทางในเฟรมท่ีครอบมูฟวี่ปัจจุบันอยู่ 
7. ขั้นตอนการสร้างและใช้งานฟอนต์ซิมโบลมีกี่ประเภท  อะไรบ้าง 
ตอบ 2 ประเภท  เลือกเมนู Window > Library หรือกด Ctrl + L 

8. การก าหนดค่าในหน้าต่าง Font Symbol Properties ตัวเลือก Style มีกี่ตัวเลือก  แต่ละตัวเลือกมี
หน้าท่ีอย่างไรบ้าง 
ตอบ ตัวเลือก Style มี 4 ตัวเลือก แต่ละตัวเลือกมีหน้าท่ีดังนี้ Bold เพื่อให้ฟอนต์มีความหนา, Italic 
เพื่อให้ฟอนต์เอียง,  Alias Text เพื่อให้ขอบตัวอักษรเรียบเนียน  และก าหนดขนาดของฟอนต์ท่ีช่อง Size 
9. หน้าต่าง Linkage Properties มีหน้าท่ีท าอะไร 
ตอบ ใช้ต้ังช่ือฟอนต์ซิมโบล  และท่ีเก็บไฟล์ 
10. บอกวิธีการลิงค์และแชร์ไลบรารีมาอย่างละเอียด 
ตอบ ขั้นตอนการสร้างลิงค์และแชร์ไลบรารี 
 1. คลิกขวาท่ีช่ือของฟอนต์ซิมโบล แล้วเลือก Linkage… 
 2. คลิกเลือก Export for runtime sharing 
 3. ท่ีไดอะล็อกบ็อกซ์ Linkage Properties ให้ต้ังช่ือฟอนต์ซิมโบลในช่อง Identifier 
 4. ท่ีช่อง URL ป้อนแหล่งเก็บพร้อมช่ือไฟล์มูฟวี่ (ไฟล์ปัจจุบันที่จะพับลิชเป็นไฟล์ .swf) 

5. คลิกปุ่ม   
6. บันทึกไฟล์โดยใช้ช่ือและแหล่งเก็บตามท่ีได้ระบุไว้ (ในข้อ 8) 
7. พับลิชไฟล์  โดยคลิกค าส่ัง File > Publish หรือกดคีย์ Shift + F12 แล้วปิดไฟล์ 

 
 



 

 

 
ตอนที่ 2 :  อธิบายค าศัพท์ (หมายถึง แปลค าศัพท์ ให้รายละเอียดเพิ่มเติม ขยายความ ถ้ามี         

ตัวอย่างให้ยกตัวอย่างประกอบ)  ตอบแบบสั้น 
1. Font Setting 

ตอบ ปรับเปล่ียนรูปแบบฟอนต์ 
2. Dynamic Text 
ตอบ ข้อความไดนามิค 
3. Flip Horizontal 
ตอบ ค าส่ังท าให้ข้อความหมุนในแนวนอนครึ่งรอบ 
4. Embedded Font 
ตอบ ฟอนต์ท่ีถูกฝังไปกับไฟล์มูฟวี่ 
5. Device Fonts 
ตอบ  ฟอนต์ที่ออกแบบมาส าหรับเครื่องน้ัน ๆ โดยเฉพาะ 

6. Fonts Symbols 
ตอบ ฟอนต์ซิมโบล 
7. Transforming Text 
ตอบ การปรับแต่งรูปทรงข้อความ 
8. Alias Text 
ตอบ ขอบตัวอักษรเรียบเรียน 
9. Break Apart 
ตอบ แยกข้อความออกจากกัน 
10. Italic 
ตอบ ฟอนต์เอียง 

 


